summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py6
1 files changed, 3 insertions, 3 deletions
diff --git a/setup.py b/setup.py
index 13d4a5c63..27b85b58e 100755
--- a/setup.py
+++ b/setup.py
@@ -64,14 +64,14 @@ setup(
extras_require={
'Few plugins dependencies': ["BeautifulSoup >= 3.2, < 3.3"],
+ 'Captcha recognition' : ["PIL"],
+ 'Trash support' : ["Send2Trash"],
'Colored log' : ["colorlog"],
'Lightweight webserver' : ["bjoern"],
'RSS support' : ["feedparser"],
'SSL support' : ["pyOpenSSL"],
'RSDF/CCF/DLC support' : ["pycrypto"],
- 'Captcha recognition' : ["PIL"],
- 'JSON speedup' : ["simplejson"],
- 'Trash support' : ["Send2Trash"]
+ 'JSON speedup' : ["simplejson"]
},
#setup_requires=["setuptools_hg"],