summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorGravatar Walter Purcaro <vuolter@users.noreply.github.com> 2015-04-13 16:05:04 +0200
committerGravatar Walter Purcaro <vuolter@users.noreply.github.com> 2015-04-13 16:05:04 +0200
commit99ec1c400d79ecc41ae1745e794e21e2e79d2add (patch)
treea20349bc3e5a1b20e0c8184f5aeb2f7c43a43194 /setup.py
parentMerge branch 'stable' into 0.4.10 (diff)
downloadpyload-99ec1c400d79ecc41ae1745e794e21e2e79d2add.tar.xz
Move lib to lib/Python/Lib
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py6
1 files changed, 3 insertions, 3 deletions
diff --git a/setup.py b/setup.py
index 13d4a5c63..27b85b58e 100755
--- a/setup.py
+++ b/setup.py
@@ -64,14 +64,14 @@ setup(
extras_require={
'Few plugins dependencies': ["BeautifulSoup >= 3.2, < 3.3"],
+ 'Captcha recognition' : ["PIL"],
+ 'Trash support' : ["Send2Trash"],
'Colored log' : ["colorlog"],
'Lightweight webserver' : ["bjoern"],
'RSS support' : ["feedparser"],
'SSL support' : ["pyOpenSSL"],
'RSDF/CCF/DLC support' : ["pycrypto"],
- 'Captcha recognition' : ["PIL"],
- 'JSON speedup' : ["simplejson"],
- 'Trash support' : ["Send2Trash"]
+ 'JSON speedup' : ["simplejson"]
},
#setup_requires=["setuptools_hg"],